OLI Systems Inc - Process API degraded performance – Détails de l'incident

Tous les systèmes sont opérationnels

Process API degraded performance

Résolu
Panne partielle
Signalé le il y a environ 1 anA duré 4 jours

Concernés

Applications

Panne partielle depuis 2:35 PM à 4:51 PM

Générateur d'applications

Panne partielle depuis 2:35 PM à 4:51 PM

Cloud APIs

Panne partielle depuis 2:35 PM à 4:51 PM

API de processus

Panne partielle depuis 2:35 PM à 4:51 PM

Mises à jour
  • Résolu
    Résolu

    This incident has been resolved.

  • Surveillé
    Surveillé

    We implemented a fix and are currently monitoring the result.

  • Identifié
    Identifié

    We are aware of an issue affecting the ProcessAPI and are continuing to work on a fix for this incident.