OLI Systems Inc - Issues with login – Hendelsesdetaljer

Alle systemer er operative

Issues with login

Løst
Større brudd
Begynte på omtrent en måned sidenVarte omtrent en time

Påvirket

olisystems.com

Større brudd fra 1:38 PM til 2:30 PM

Oppdateringer
  • Løst
    Løst
    This incident has been resolved.
  • Identifisert
    Identifisert

    We have identified the issue and are working on a fix for this incident. We expect to return to a normal service within the next 30 minutes.

  • Undersøker
    Undersøker

    We are aware of ongoing issues logging into olisystems.com and are currently investigating this incident.