OLI Systems Inc - Service disruption related to Cloudflare outage – Dettagli dei guasti

Tutti i sistemi sono operativi

Service disruption related to Cloudflare outage

Risolto
Grave disservizio
Avviato il circa 23 ore faDurato meno di un minuto

Colpiti

olisystems.com

Operativo da 12:00 PM to 12:00 PM

Autenticazione

Operativo da 12:00 PM to 12:00 PM

Applicazioni

Operativo da 12:00 PM to 12:00 PM

Gestore delle applicazioni

Operativo da 12:00 PM to 12:00 PM

Costruttore di app

Operativo da 12:00 PM to 12:00 PM

Cloud APIs

Operativo da 12:00 PM to 12:00 PM

Aggiornamenti
  • Aggiornare
    Aggiornare
    This incident has been resolved.
  • Risolto
    Risolto

    Earlier today, a widespread Cloudflare outage caused temporary disruptions to our services, as well as our ability to access Instatus to provide updates. We’re happy to share that all systems have now fully recovered and are operating normally.

    If you continue to experience any problems, please don’t hesitate to reach out to our support team.

    Thank you for your understanding.