OLI Systems Inc - Degraded Scalechem Performance – Incident details

Degraded Scalechem Performance

Resolved
Degraded performance
Started 29 days agoLasted about 11 hours

Affected

Cloud APIs

Degraded performance from 10:45 PM to 10:10 AM

Engine API

Degraded performance from 10:45 PM to 10:10 AM

Updates
  • Resolved
    Resolved

    The issue affecting the ScaleChem API performance has been fully resolved. Our team has identified the root cause and implemented a fix to restore normal service. We apologize for any inconvenience this may have caused and appreciate your patience during this time. If you continue to experience any issues, please don't hesitate to reach out to our support team.

  • Identified
    Identified

    We have identified an issue that is impacting the performance for some users of the ScaleChem API. Our team is actively investigating the cause and working diligently towards a resolution. We appreciate your patience as we address this matter and will provide updates as soon as more information becomes available.