OLI Systems Inc - Engine Service Degraded – Incident details

Engine Service Degraded

Resolved
Operational
Started 11 months agoLasted 28 minutes

Affected

Cloud APIs

Operational from 4:11 PM to 4:39 PM

Engine API

Operational from 4:11 PM to 4:39 PM

Process API

Operational from 4:11 PM to 4:39 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.